This solution is used within Canada and the U.S.. It combines standards associated with US: ADMS with those for I–I: Secure Internet (ITS). The US: ADMS standards include upper–layer standards required to implement interfaces with an archived data management system. The I–I: Secure Internet (ITS) standards include lower–layer standards that support secure communications between ITS equipment using X.509 or IEEE 1609.2 security certificates.
| Level | DocNum | FullName | Description |
|---|
| Mgmt | IETF RFC 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks | This standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture. |
|---|
| Mgmt | IETF RFC 3412 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity. |
|---|
| Mgmt | IETF RFC 3413 | Simple Network Management Protocol (SNMP) Applications | This standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys. |
|---|
| Mgmt | IETF RFC 3414 | User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3) | This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model. |
|---|
| Mgmt | IETF RFC 3415 | View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP. |
|---|
| Mgmt | IETF RFC 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the message structure and protocol operations used by SNMPv3. |
|---|
| Mgmt | IETF RFC 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the MIB to configure and manage an SNMP entity. |
|---|
| Mgmt | IETF RFC 4293 | Management Information Base for the Internet Protocol (IP) | This standard (RFC) defines the MIB that manages an IP entity. |
|---|
| Security | IETF RFC 5280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile | This standard (RFC) defines how to use X.509 certificates for secure communications over the Internet. |
|---|
| Security | IETF RFC 8446 | The Transport Layer Security (TLS) Protocol | This standard (RFC) specifies Version 1.3 of the Transport Layer Security (TLS) protocol. The TLS protocol provides communications security over the Internet. The protocol allows client/server applications to communicate in a way that is designed to prevent eavesdropping, tampering, or message forgery. |
|---|
| ITS Application Entity | ASTM E2259–03a | Standard Guide for Archiving and Retrieving ITS–Generated Data | This guide deals in general with the questions of what data and information should be considered for archiving as well as what data and information should be considered for retrieval. |
|---|
| ITS Application Entity | ASTM E2468–05 | Standard Practice for Metadata to Support Archived Data Management Systems | This standard describes a hierarchical outline of sections and elements to be used in developing metadata to support archived data management systems. Specifically, the standard establishes the names of metadata elements and compound elements to be used in the metadata, the definitions of these metadata elements and compound elements, and suggested information about and examples of the values that are to be provided for the metadata elements. |
|---|
| ITS Application Entity | ASTM E2665–08 | Standard Specification for Archiving ITS–Generated Traffic Monitoring Data | This specification describes data elements and schema for an archived data management system for ITS–generated traffic monitoring data, including conventional traffic monitoring data, data collected directly from ITS systems, and travel–time data from probe vehicles. It establishes the names of the data elements, their interrelationships, and their procedural definitions. These procedural definitions include data collection instrumentation and methodology as well as recommended procedures for calculating traffic statistics. |
|---|
| Facilities | | Standard(s) need to be developed | One or more standards need to be developed for this subject matter before this is considered a complete solution. |
|---|
| TransNet | IETF RFC 4291 | IP Version 6 Addressing Architecture | This standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses. |
|---|
| TransNet | IETF RFC 4443 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification | This standard (RFC) defines the control messages to manage IPv6. |
|---|
| TransNet | IETF RFC 8200 | Internet Protocol, Version 6 | This document specifies version 6 of the Internet Protocol (IPv6). |
|---|
| TransNet | IETF RFC 9293 | Transmission Control Protocol | This document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168. |
|---|
| Access | | Internet Subnet Alternatives | A set of alternative standards that includes any Subnet Layer method of connecting to the Internet. |
|---|
Many serious issues. This category includes solutions that have not been standardized, or do not have a basic level of interoperability or security. Consider selecting a different communications solution or if this is not possible (eg. a pilot of a new application that has not been standardized), take additional measures to provide an acceptable level of security or interoperability.
| Source | Destination | Flow |
|---|
| All MS Municipal and County TOCs | Memphis MPO Data Archive | traffic archive data |
|---|
| All TN Municipal and County TOCs | Memphis MPO Data Archive | traffic archive data |
|---|
| Archive Data User | City of Bartlett TOC | archive analysis requests |
|---|
| Archive Data User | City of Bartlett TOC | archived data product requests |
|---|
| Archive Data User | City of Germantown TOC | archive analysis requests |
|---|
| Archive Data User | City of Germantown TOC | archived data product requests |
|---|
| Archive Data User | City of Horn Lake TOC | archive analysis requests |
|---|
| Archive Data User | City of Horn Lake TOC | archived data product requests |
|---|
| Archive Data User | City of Memphis TOC | archive analysis requests |
|---|
| Archive Data User | City of Memphis TOC | archived data product requests |
|---|
| Archive Data User | City of Millington TOC | archive analysis requests |
|---|
| Archive Data User | City of Millington TOC | archived data product requests |
|---|
| Archive Data User | City of Olive Branch TOC | archive analysis requests |
|---|
| Archive Data User | City of Olive Branch TOC | archived data product requests |
|---|
| Archive Data User | CIty of Southaven TOC | archive analysis requests |
|---|
| Archive Data User | CIty of Southaven TOC | archived data product requests |
|---|
| Archive Data User | DARTS Data Archive | archived data product requests |
|---|
| Archive Data User | Delta HRA Data Archive | archived data product requests |
|---|
| Archive Data User | MATA Data Archive | archived data product requests |
|---|
| Archive Data User | MDOT Data Archive | archive analysis requests |
|---|
| Archive Data User | MDOT Data Archive | archived data product requests |
|---|
| Archive Data User | MDOT Northwest Regional TMC | archive analysis requests |
|---|
| Archive Data User | MDOT Northwest Regional TMC | archived data product requests |
|---|
| Archive Data User | Memphis MPO Data Archive | archived data product requests |
|---|
| Archive Data User | Municipal TOC | archive analysis requests |
|---|
| Archive Data User | Municipal TOC | archived data product requests |
|---|
| Archive Data User | Shelby County TOC | archive analysis requests |
|---|
| Archive Data User | Shelby County TOC | archived data product requests |
|---|
| Archive Data User | TDOT Region 4 TMC – Memphis | archive analysis requests |
|---|
| Archive Data User | TDOT Region 4 TMC – Memphis | archived data product requests |
|---|
| Archive Data User | TDOT SmartWay Central Software (SWCS) | archived data product requests |
|---|
| Archive Data User | TITAN Database | archived data product requests |
|---|
| Archive Data User | Town of Collierville TOC | archive analysis requests |
|---|
| Archive Data User | Town of Collierville TOC | archived data product requests |
|---|
| City of Bartlett TOC | Archive Data User | archive analysis results |
|---|
| City of Bartlett TOC | Archive Data User | archived data products |
|---|
| City of Germantown TOC | Archive Data User | archive analysis results |
|---|
| City of Germantown TOC | Archive Data User | archived data products |
|---|
| City of Horn Lake TOC | Archive Data User | archive analysis results |
|---|
| City of Horn Lake TOC | Archive Data User | archived data products |
|---|
| City of Memphis TOC | Archive Data User | archive analysis results |
|---|
| City of Memphis TOC | Archive Data User | archived data products |
|---|
| City of Millington TOC | Archive Data User | archive analysis results |
|---|
| City of Millington TOC | Archive Data User | archived data products |
|---|
| City of Olive Branch TOC | Archive Data User | archive analysis results |
|---|
| City of Olive Branch TOC | Archive Data User | archived data products |
|---|
| CIty of Southaven TOC | Archive Data User | archive analysis results |
|---|
| CIty of Southaven TOC | Archive Data User | archived data products |
|---|
| DARTS Data Archive | Archive Data User | archived data products |
|---|
| DARTS Data Archive | DARTS Dispatch Center | archive status |
|---|
| Delta HRA Data Archive | Archive Data User | archived data products |
|---|
| Delta HRA Data Archive | Delta HRA Transportation Dispatch Center | archive status |
|---|
| MATA Data Archive | Archive Data User | archived data products |
|---|
| MATA Data Archive | MATA Dispatch Center | archive status |
|---|
| MDOT Northwest Regional TMC | Archive Data User | archive analysis results |
|---|
| MDOT Northwest Regional TMC | Archive Data User | archived data products |
|---|
| MDOT Northwest Regional TMC | Memphis MPO Data Archive | traffic archive data |
|---|
| Memphis MPO Data Archive | Archive Data User | archived data products |
|---|
| Municipal TOC | Archive Data User | archive analysis results |
|---|
| Municipal TOC | Archive Data User | archived data products |
|---|
| Shelby County TOC | Archive Data User | archive analysis results |
|---|
| Shelby County TOC | Archive Data User | archived data products |
|---|
| TDOT Data Archive | Memphis MPO Data Archive | traffic archive data |
|---|
| TDOT Region 4 TMC – Memphis | Archive Data User | archive analysis results |
|---|
| TDOT Region 4 TMC – Memphis | Archive Data User | archived data products |
|---|
| TDOT Region 4 TMC – Memphis | TDOT SmartWay Central Software (SWCS) | traffic archive data |
|---|
| TDOT SmartWay Central Software (SWCS) | Archive Data User | archived data products |
|---|
| TDOT SmartWay Central Software (SWCS) | TDOT Region 4 TMC – Memphis | archive status |
|---|
| TITAN Database | Archive Data User | archived data products |
|---|
| Town of Collierville TOC | Archive Data User | archive analysis results |
|---|
| Town of Collierville TOC | Archive Data User | archived data products |
|---|