This solution is used within the U.S.. It combines standards associated with US: NTCIP Environmental Sensors with those for I–F: SNMPv3/TLS. The US: NTCIP Environmental Sensors standards include upper–layer standards required to implement center–to–field weather and environmental sensor communications. The I–F: SNMPv3/TLS standards include lower–layer standards that support secure center–to–field and field–to–field communications using simple network management protocol (SNMPv3); implementations are strongly encouraged to use the TLS for SNMP security option for this solution to ensure adequate security.
| Level | DocNum | FullName | Description |
|---|
| Mgmt | NTCIP 1201 | NTCIP Global Object (GO) Definitions | This standard defines SNMP objects (data elements) used by a wide range of field devices like time and versioning information. |
|---|
| Mgmt | IETF RFC 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks | This standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture. |
|---|
| Mgmt | IETF RFC 3412 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity. |
|---|
| Mgmt | IETF RFC 3413 | Simple Network Management Protocol (SNMP) Applications | This standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys. |
|---|
| Mgmt | IETF RFC 3414 | User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3) | This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model. |
|---|
| Mgmt | IETF RFC 3415 | View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP. |
|---|
| Mgmt | IETF RFC 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the message structure and protocol operations used by SNMPv3. |
|---|
| Mgmt | IETF RFC 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the MIB to configure and manage an SNMP entity. |
|---|
| Mgmt | IETF RFC 4293 | Management Information Base for the Internet Protocol (IP) | This standard (RFC) defines the MIB that manages an IP entity. |
|---|
| Security | IETF RFC 6353 | Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines how to use the TLS authentication service to provide authentication within the access control mechanism of SNMP. |
|---|
| ITS Application Entity | NTCIP 1204 | NTCIP Environmental Sensor Station Interface Standard | This standard defines SNMP objects (data elements) for monitoring and controlling environmental sensor stations (especially road weather stations). |
|---|
| Facilities | NTCIP 1204 | NTCIP Environmental Sensor Station Interface Standard | This standard defines SNMP objects (data elements) for monitoring and controlling environmental sensor stations (especially road weather stations). |
|---|
| Facilities | IETF RFC 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks | This standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture. |
|---|
| Facilities | IETF RFC 3412 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity. |
|---|
| Facilities | IETF RFC 3413 | Simple Network Management Protocol (SNMP) Applications | This standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys. |
|---|
| Facilities | IETF RFC 3414 | User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3) | This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model. |
|---|
| Facilities | IETF RFC 3415 | View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP. |
|---|
| Facilities | IETF RFC 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the message structure and protocol operations used by SNMPv3. |
|---|
| TransNet | IETF RFC 4291 | IP Version 6 Addressing Architecture | This standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses. |
|---|
| TransNet | IETF RFC 4443 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification | This standard (RFC) defines the control messages to manage IPv6. |
|---|
| TransNet | IETF RFC 8200 | Internet Protocol, Version 6 | This document specifies version 6 of the Internet Protocol (IPv6). |
|---|
| TransNet | IETF RFC 9293 | Transmission Control Protocol | This document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168. |
|---|
| Access | NTCIP 2104 | NTCIP SP–Ethernet | This standard defines the Access Layer for center–to–field communications where the local connection is some variant of Ethernet. |
|---|
One significant or possibly a couple minor issues. For existing deployments, the chosen solution likely has identified security or management issues not addressed by the communications solution. Deployers should consider additional security measures, such as communications link and physical security as part of these solutions. They should also review the management issues to see if they are relevant to their deployment and would require mitigation. For new deployments, the deployment efforts should consider a path to addressing these issues as a part of their design activities. The solution does not by itself provide a fully secure implementation without additional work.
| Issue | Severity | Description | Associated Standard | Associated Triple |
|---|
| Out of date (medium) | Medium | The standard includes normative references to other standards that have been subject to significant changes that can impact interoperability or security of systems and the industry has not specified if and how these updates should be implemented for deployments of this standard. | IETF RFC 6353 TLS for SNMP | (All) |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | TDOT RWIS Sensors=>environmental sensor data=>TDOT Region 4 District Operations |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Town of Collierville Traffic Signals=>environmental sensor data=>City of Memphis TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Germantown Traffic Signals=>environmental sensor data=>City of Memphis TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Millington Traffic Signals=>environmental sensor data=>City of Memphis TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Shelby County Traffic Signals=>environmental sensor data=>City of Memphis TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | TDOT Ramp Metering Equipment=>environmental sensor data=>TDOT Region 4 TMC – Memphis |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Shelby County Health Department Emissions Sensors=>environmental sensor data=>City of Memphis TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Memphis Traffic Signals=>environmental sensor data=>City of Memphis TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | TDOT RWIS Sensors=>environmental sensor data=>TDOT Region 4 TMC – Memphis |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Municipal Field Sensors=>environmental sensor data=>Municipal Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | TDOT RWIS Sensors=>environmental sensor data=>TDOT Maintenance Headquarters |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | TDOT RWIS Sensors=>environmental sensor data=>TDOT Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | MDOT RWIS Sensors=>environmental sensor data=>MDOT Northwest Regional TMC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | MDOT RWIS Sensors=>environmental sensor data=>MDOT District 2 Maintenance |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | MDOT RWIS Sensors=>environmental sensor data=>MDOT Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Municipal/County RWIS Sensors=>environmental sensor data=>Shelby County TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Municipal/County RWIS Sensors=>environmental sensor data=>Shelby County Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Shelby County Health Department Emissions Sensors=>air quality sensor data=>Shelby County Health Department Pollution Control |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Town of Collierville Field Sensors=>environmental sensor data=>Town of Collierville Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | TDOT Field Sensors=>environmental sensor data=>TDOT Region 4 TMC – Memphis |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | TDOT Field Sensors=>environmental sensor data=>TDOT Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | MDOT Field Sensors=>environmental sensor data=>MDOT Northwest Regional TMC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | MDOT Field Sensors=>environmental sensor data=>MDOT Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Memphis Field Sensors=>environmental sensor data=>City of Memphis TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Memphis Field Sensors=>environmental sensor data=>City of Memphis Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Bartlett Field Sensors=>environmental sensor data=>City of Bartlett TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Bartlett Traffic Signals=>environmental sensor data=>City of Memphis TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Town of Collierville Field Sensors=>environmental sensor data=>Town of Collierville TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Memphis RWIS Sensors=>environmental sensor data=>City of Memphis TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Germantown Field Sensors=>environmental sensor data=>City of Germantown TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Germantown Field Sensors=>environmental sensor data=>City of Germantown Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Millington Field Sensors=>environmental sensor data=>City of Millington TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Millington Field Sensors=>environmental sensor data=>City of Millington Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Olive Branch Field Sensors=>environmental sensor data=>City of Olive Branch TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Olive Branch Field Sensors=>environmental sensor data=>City of Olive Branch Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Municipal Field Sensors=>environmental sensor data=>Municipal TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Bartlett Field Sensors=>environmental sensor data=>City of Bartlett Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Town of Collierville RWIS Sensors=>environmental sensor data=>Municipal/County Maintenance |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Municipal/County RWIS Sensors=>environmental sensor data=>Municipal/County Maintenance |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Millington RWIS Sensors=>environmental sensor data=>City of Millington Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Olive Branch RWIS Sensors=>environmental sensor data=>City of Olive Branch TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Olive Branch RWIS Sensors=>environmental sensor data=>Municipal/County Maintenance |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Olive Branch RWIS Sensors=>environmental sensor data=>City of Olive Branch Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Southaven RWIS Sensors=>environmental sensor data=>City of Southaven Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Millington RWIS Sensors=>environmental sensor data=>City of Millington TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Town of Collierville RWIS Sensors=>environmental sensor data=>Town of Collierville TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Horn Lake RWIS Sensors=>environmental sensor data=>City of Horn Lake Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Town of Collierville RWIS Sensors=>environmental sensor data=>Town of Collierville Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Municipal RWIS Sensors=>environmental sensor data=>Municipal TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Municipal RWIS Sensors=>environmental sensor data=>Shelby County TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Municipal RWIS Sensors=>environmental sensor data=>Municipal Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Municipal RWIS Sensors=>environmental sensor data=>Shelby County Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | TDOT Ramp Queue Detection System=>environmental sensor data=>TDOT Region 4 TMC – Memphis |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | MDOT Ramp Queue Detection System=>environmental sensor data=>MDOT Northwest Regional TMC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Southaven RWIS Sensors=>environmental sensor data=>CIty of Southaven TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Shelby County Field Sensors=>environmental sensor data=>Shelby County Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Memphis RWIS Sensors=>environmental sensor data=>Municipal/County Maintenance |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Memphis RWIS Sensors=>environmental sensor data=>City of Memphis Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Horn Lake Field Sensors=>environmental sensor data=>City of Horn Lake TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Horn Lake Field Sensors=>environmental sensor data=>City of Horn Lake Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Southaven Field Sensors=>environmental sensor data=>City of Southaven Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Millington RWIS Sensors=>environmental sensor data=>Municipal/County Maintenance |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | Shelby County Field Sensors=>environmental sensor data=>Shelby County TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Memphis RWIS Sensors=>environmental sensor data=>City of Memphis Public Works Division |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Bartlett RWIS Sensors=>environmental sensor data=>City of Bartlett TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Bartlett RWIS Sensors=>environmental sensor data=>Municipal/County Maintenance |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Bartlett RWIS Sensors=>environmental sensor data=>City of Bartlett Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Germantown RWIS Sensors=>environmental sensor data=>City of Germantown TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Germantown RWIS Sensors=>environmental sensor data=>Municipal/County Maintenance |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Germantown RWIS Sensors=>environmental sensor data=>City of Germantown Connected Vehicle Roadside Equipment |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Horn Lake RWIS Sensors=>environmental sensor data=>City of Horn Lake TOC |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Horn Lake RWIS Sensors=>environmental sensor data=>Municipal/County Maintenance |
|---|
| Accuracy of data | Low | The standard is missing accuracy requirements for some of its data, which may result in anomalous behavior. | (None) | City of Southaven Field Sensors=>environmental sensor data=>CIty of Southaven TOC |
|---|
| Update data to SNMPv3 | Low | Data has been defined for SNMPv1, but needs to be updated to SNMPv3 format. | (None) | (All) |
|---|
| Use TLS for SNMP Option | Low | The standard allows for multiple security mechanisms. The only defined mechanism that meets the requirements for C–ITS is the one based on TLS. | (None) | (All) |
|---|
| Source | Destination | Flow |
|---|
| City of Bartlett Field Sensors | City of Bartlett Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Bartlett Field Sensors | City of Bartlett TOC | environmental sensor data |
|---|
| City of Bartlett RWIS Sensors | City of Bartlett Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Bartlett RWIS Sensors | City of Bartlett TOC | environmental sensor data |
|---|
| City of Bartlett RWIS Sensors | Municipal/County Maintenance | environmental sensor data |
|---|
| City of Bartlett TOC | City of Bartlett Field Sensors | environmental sensor control |
|---|
| City of Bartlett TOC | City of Bartlett RWIS Sensors | environmental sensor control |
|---|
| City of Bartlett Traffic Signals | City of Bartlett Rail Notification System | environmental sensor coordination |
|---|
| City of Bartlett Traffic Signals | City of Memphis TOC | environmental sensor data |
|---|
| City of Germantown Field Sensors | City of Germantown Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Germantown Field Sensors | City of Germantown TOC | environmental sensor data |
|---|
| City of Germantown RWIS Sensors | City of Germantown Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Germantown RWIS Sensors | City of Germantown TOC | environmental sensor data |
|---|
| City of Germantown RWIS Sensors | Municipal/County Maintenance | environmental sensor data |
|---|
| City of Germantown TOC | City of Germantown Field Sensors | environmental sensor control |
|---|
| City of Germantown TOC | City of Germantown RWIS Sensors | environmental sensor control |
|---|
| City of Germantown Traffic Signals | City of Germantown Rail Notification System | environmental sensor coordination |
|---|
| City of Germantown Traffic Signals | City of Memphis TOC | environmental sensor data |
|---|
| City of Horn Lake Field Sensors | City of Horn Lake Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Horn Lake Field Sensors | City of Horn Lake TOC | environmental sensor data |
|---|
| City of Horn Lake RWIS Sensors | City of Horn Lake Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Horn Lake RWIS Sensors | City of Horn Lake TOC | environmental sensor data |
|---|
| City of Horn Lake RWIS Sensors | Municipal/County Maintenance | environmental sensor data |
|---|
| City of Horn Lake TOC | City of Horn Lake Field Sensors | environmental sensor control |
|---|
| City of Horn Lake TOC | City of Horn Lake RWIS Sensors | environmental sensor control |
|---|
| City of Memphis CCTV Cameras | City of Memphis Field Sensors | environmental sensor coordination |
|---|
| City of Memphis DMS | City of Memphis Field Sensors | environmental sensor coordination |
|---|
| City of Memphis Dynamic Lane Assignment Sign | City of Memphis Field Sensors | environmental sensor coordination |
|---|
| City of Memphis Field Sensors | City of Memphis CCTV Cameras | environmental sensor coordination |
|---|
| City of Memphis Field Sensors | City of Memphis Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Memphis Field Sensors | City of Memphis DMS | environmental sensor coordination |
|---|
| City of Memphis Field Sensors | City of Memphis Dynamic Lane Assignment Sign | environmental sensor coordination |
|---|
| City of Memphis Field Sensors | City of Memphis TOC | environmental sensor data |
|---|
| City of Memphis Public Works Division | City of Memphis RWIS Sensors | environmental sensor control |
|---|
| City of Memphis RWIS Sensors | City of Memphis Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Memphis RWIS Sensors | City of Memphis Public Works Division | environmental sensor data |
|---|
| City of Memphis RWIS Sensors | City of Memphis TOC | environmental sensor data |
|---|
| City of Memphis RWIS Sensors | Municipal/County Maintenance | environmental sensor data |
|---|
| City of Memphis TOC | City of Bartlett Traffic Signals | environmental sensor control |
|---|
| City of Memphis TOC | City of Germantown Traffic Signals | environmental sensor control |
|---|
| City of Memphis TOC | City of Memphis Field Sensors | environmental sensor control |
|---|
| City of Memphis TOC | City of Memphis RWIS Sensors | environmental sensor control |
|---|
| City of Memphis TOC | City of Memphis Traffic Signals | environmental sensor control |
|---|
| City of Memphis TOC | City of Millington Traffic Signals | environmental sensor control |
|---|
| City of Memphis TOC | Shelby County Health Department Emissions Sensors | environmental sensor control |
|---|
| City of Memphis TOC | Shelby County Traffic Signals | environmental sensor control |
|---|
| City of Memphis TOC | Town of Collierville Traffic Signals | environmental sensor control |
|---|
| City of Memphis Traffic Signals | City of Memphis Rail Notification System | environmental sensor coordination |
|---|
| City of Memphis Traffic Signals | City of Memphis TOC | environmental sensor data |
|---|
| City of Millington Field Sensors | City of Millington Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Millington Field Sensors | City of Millington TOC | environmental sensor data |
|---|
| City of Millington RWIS Sensors | City of Millington Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Millington RWIS Sensors | City of Millington TOC | environmental sensor data |
|---|
| City of Millington RWIS Sensors | Municipal/County Maintenance | environmental sensor data |
|---|
| City of Millington TOC | City of Millington Field Sensors | environmental sensor control |
|---|
| City of Millington TOC | City of Millington RWIS Sensors | environmental sensor control |
|---|
| City of Millington Traffic Signals | City of Memphis TOC | environmental sensor data |
|---|
| City of Millington Traffic Signals | City of Millington Rail Notification System | environmental sensor coordination |
|---|
| City of Olive Branch Field Sensors | City of Olive Branch Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Olive Branch Field Sensors | City of Olive Branch TOC | environmental sensor data |
|---|
| City of Olive Branch RWIS Sensors | City of Olive Branch Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Olive Branch RWIS Sensors | City of Olive Branch TOC | environmental sensor data |
|---|
| City of Olive Branch RWIS Sensors | Municipal/County Maintenance | environmental sensor data |
|---|
| City of Olive Branch TOC | City of Olive Branch Field Sensors | environmental sensor control |
|---|
| City of Olive Branch TOC | City of Olive Branch RWIS Sensors | environmental sensor control |
|---|
| City of Southaven Field Sensors | City of Southaven Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Southaven Field Sensors | CIty of Southaven TOC | environmental sensor data |
|---|
| City of Southaven RWIS Sensors | City of Southaven Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| City of Southaven RWIS Sensors | CIty of Southaven TOC | environmental sensor data |
|---|
| CIty of Southaven TOC | City of Southaven Field Sensors | environmental sensor control |
|---|
| CIty of Southaven TOC | City of Southaven RWIS Sensors | environmental sensor control |
|---|
| MDOT CCTV Cameras | MDOT Field Sensors | environmental sensor coordination |
|---|
| MDOT District 2 Maintenance | MDOT RWIS Sensors | environmental sensor control |
|---|
| MDOT DMS | MDOT Field Sensors | environmental sensor coordination |
|---|
| MDOT Dynamic Lane Assignment Sign | MDOT Field Sensors | environmental sensor coordination |
|---|
| MDOT Field Sensors | MDOT CCTV Cameras | environmental sensor coordination |
|---|
| MDOT Field Sensors | MDOT Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| MDOT Field Sensors | MDOT DMS | environmental sensor coordination |
|---|
| MDOT Field Sensors | MDOT Lane Control DMS | environmental sensor coordination |
|---|
| MDOT Field Sensors | MDOT Northwest Regional TMC | environmental sensor data |
|---|
| MDOT Lane Control DMS | MDOT Field Sensors | environmental sensor coordination |
|---|
| MDOT Northwest Regional TMC | MDOT Field Sensors | environmental sensor control |
|---|
| MDOT Northwest Regional TMC | MDOT Ramp Queue Detection System | environmental sensor control |
|---|
| MDOT Northwest Regional TMC | MDOT RWIS Sensors | environmental sensor control |
|---|
| MDOT Ramp Queue Detection System | MDOT Northwest Regional TMC | environmental sensor data |
|---|
| MDOT RWIS Sensors | MDOT Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| MDOT RWIS Sensors | MDOT District 2 Maintenance | environmental sensor data |
|---|
| MDOT RWIS Sensors | MDOT Northwest Regional TMC | environmental sensor data |
|---|
| Municipal Field Sensors | Municipal Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| Municipal Field Sensors | Municipal TOC | environmental sensor data |
|---|
| Municipal RWIS Sensors | Municipal Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| Municipal RWIS Sensors | Municipal TOC | environmental sensor data |
|---|
| Municipal RWIS Sensors | Shelby County Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| Municipal RWIS Sensors | Shelby County TOC | environmental sensor data |
|---|
| Municipal TOC | Municipal Field Sensors | environmental sensor control |
|---|
| Municipal TOC | Municipal RWIS Sensors | environmental sensor control |
|---|
| Municipal/County Maintenance | City of Bartlett RWIS Sensors | environmental sensor control |
|---|
| Municipal/County Maintenance | City of Germantown RWIS Sensors | environmental sensor control |
|---|
| Municipal/County Maintenance | City of Horn Lake RWIS Sensors | environmental sensor control |
|---|
| Municipal/County Maintenance | City of Memphis RWIS Sensors | environmental sensor control |
|---|
| Municipal/County Maintenance | City of Millington RWIS Sensors | environmental sensor control |
|---|
| Municipal/County Maintenance | City of Olive Branch RWIS Sensors | environmental sensor control |
|---|
| Municipal/County Maintenance | Municipal/County RWIS Sensors | environmental sensor control |
|---|
| Municipal/County Maintenance | Town of Collierville RWIS Sensors | environmental sensor control |
|---|
| Municipal/County RWIS Sensors | Municipal/County Maintenance | environmental sensor data |
|---|
| Municipal/County RWIS Sensors | Shelby County Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| Municipal/County RWIS Sensors | Shelby County TOC | environmental sensor data |
|---|
| Shelby County Field Sensors | Shelby County Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| Shelby County Field Sensors | Shelby County TOC | environmental sensor data |
|---|
| Shelby County Health Department Emissions Sensors | City of Memphis TOC | environmental sensor data |
|---|
| Shelby County Health Department Emissions Sensors | Shelby County Health Department Pollution Control | air quality sensor data |
|---|
| Shelby County Health Department Pollution Control | Shelby County Health Department Emissions Sensors | air quality sensor control |
|---|
| Shelby County TOC | Municipal RWIS Sensors | environmental sensor control |
|---|
| Shelby County TOC | Municipal/County RWIS Sensors | environmental sensor control |
|---|
| Shelby County TOC | Shelby County Field Sensors | environmental sensor control |
|---|
| Shelby County Traffic Signals | City of Memphis TOC | environmental sensor data |
|---|
| TDOT Automated Roadway Treatment Equipment | TDOT Region 4 District Operations | roadway treatment system status |
|---|
| TDOT Automated Roadway Treatment Equipment | TDOT RWIS Sensors | environmental sensor coordination |
|---|
| TDOT Automated Roadway Treatment Equipment | TDOT RWIS Sensors | roadway treatment coordination |
|---|
| TDOT CCTV Cameras | TDOT Field Sensors | environmental sensor coordination |
|---|
| TDOT DMS | TDOT Field Sensors | environmental sensor coordination |
|---|
| TDOT Dynamic Lane Assignment Sign | TDOT Field Sensors | environmental sensor coordination |
|---|
| TDOT Field Sensors | TDOT CCTV Cameras | environmental sensor coordination |
|---|
| TDOT Field Sensors | TDOT Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| TDOT Field Sensors | TDOT DMS | environmental sensor coordination |
|---|
| TDOT Field Sensors | TDOT Dynamic Lane Assignment Sign | environmental sensor coordination |
|---|
| TDOT Field Sensors | TDOT Lane Control DMS | environmental sensor coordination |
|---|
| TDOT Field Sensors | TDOT Region 4 TMC – Memphis | environmental sensor data |
|---|
| TDOT Lane Control DMS | TDOT Field Sensors | environmental sensor coordination |
|---|
| TDOT Maintenance Headquarters | TDOT RWIS Sensors | environmental sensor control |
|---|
| TDOT Ramp Metering Equipment | TDOT Region 4 TMC – Memphis | environmental sensor data |
|---|
| TDOT Ramp Queue Detection System | TDOT Region 4 TMC – Memphis | environmental sensor data |
|---|
| TDOT Region 4 District Operations | TDOT Automated Roadway Treatment Equipment | roadway treatment system control |
|---|
| TDOT Region 4 District Operations | TDOT RWIS Sensors | environmental sensor control |
|---|
| TDOT Region 4 TMC – Memphis | TDOT Field Sensors | environmental sensor control |
|---|
| TDOT Region 4 TMC – Memphis | TDOT Ramp Metering Equipment | environmental sensor control |
|---|
| TDOT Region 4 TMC – Memphis | TDOT Ramp Queue Detection System | environmental sensor control |
|---|
| TDOT Region 4 TMC – Memphis | TDOT RWIS Sensors | environmental sensor control |
|---|
| TDOT RWIS Sensors | TDOT Automated Roadway Treatment Equipment | environmental sensor coordination |
|---|
| TDOT RWIS Sensors | TDOT Automated Roadway Treatment Equipment | roadway treatment coordination |
|---|
| TDOT RWIS Sensors | TDOT Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| TDOT RWIS Sensors | TDOT Maintenance Headquarters | environmental sensor data |
|---|
| TDOT RWIS Sensors | TDOT Region 4 District Operations | environmental sensor data |
|---|
| TDOT RWIS Sensors | TDOT Region 4 TMC – Memphis | environmental sensor data |
|---|
| Town of Collierville Field Sensors | Town of Collierville Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| Town of Collierville Field Sensors | Town of Collierville TOC | environmental sensor data |
|---|
| Town of Collierville RWIS Sensors | Municipal/County Maintenance | environmental sensor data |
|---|
| Town of Collierville RWIS Sensors | Town of Collierville Connected Vehicle Roadside Equipment | environmental sensor data |
|---|
| Town of Collierville RWIS Sensors | Town of Collierville TOC | environmental sensor data |
|---|
| Town of Collierville TOC | Town of Collierville Field Sensors | environmental sensor control |
|---|
| Town of Collierville TOC | Town of Collierville RWIS Sensors | environmental sensor control |
|---|
| Town of Collierville Traffic Signals | City of Memphis TOC | environmental sensor data |
|---|
| Town of Collierville Traffic Signals | Town of Collierville Rail Notification System | environmental sensor coordination |
|---|