This solution is used within the U.S.. It combines standards associated with US: NTCIP Traffic Signal with those for I–F: SNMPv3/TLS. The US: NTCIP Traffic Signal standards include upper–layer standards required to implement center–to–field traffic signal communications. The I–F: SNMPv3/TLS standards include lower–layer standards that support secure center–to–field and field–to–field communications using simple network management protocol (SNMPv3); implementations are strongly encouraged to use the TLS for SNMP security option for this solution to ensure adequate security.
| Level | DocNum | FullName | Description |
|---|
| Mgmt | NTCIP 1201 | NTCIP Global Object (GO) Definitions | This standard defines SNMP objects (data elements) used by a wide range of field devices like time and versioning information. |
|---|
| Mgmt | IETF RFC 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks | This standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture. |
|---|
| Mgmt | IETF RFC 3412 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity. |
|---|
| Mgmt | IETF RFC 3413 | Simple Network Management Protocol (SNMP) Applications | This standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys. |
|---|
| Mgmt | IETF RFC 3414 | User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3) | This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model. |
|---|
| Mgmt | IETF RFC 3415 | View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP. |
|---|
| Mgmt | IETF RFC 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the message structure and protocol operations used by SNMPv3. |
|---|
| Mgmt | IETF RFC 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the MIB to configure and manage an SNMP entity. |
|---|
| Mgmt | IETF RFC 4293 | Management Information Base for the Internet Protocol (IP) | This standard (RFC) defines the MIB that manages an IP entity. |
|---|
| Security | IETF RFC 6353 | Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines how to use the TLS authentication service to provide authentication within the access control mechanism of SNMP. |
|---|
| ITS Application Entity | NTCIP 1202 | NTCIP Object Definitions for ASC | This standard defines SNMP objects (data elements) for a center to control a traffic signal and its interface with connected vehicles. |
|---|
| Facilities | NTCIP 1202 | NTCIP Object Definitions for ASC | This standard defines SNMP objects (data elements) for a center to control a traffic signal and its interface with connected vehicles. |
|---|
| Facilities | IETF RFC 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks | This standard (RFC) defines the basic architecture for SNMPv3 and includes the definition of information objects for managing the SNMP entity's architecture. |
|---|
| Facilities | IETF RFC 3412 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that assists in managing the message processing and dispatching subsystem of an SNMP entity. |
|---|
| Facilities | IETF RFC 3413 | Simple Network Management Protocol (SNMP) Applications | This standard (RFC) includes MIBs that allow for the configuration and management of remote Targets, Notifications, and Proxys. |
|---|
| Facilities | IETF RFC 3414 | User–based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3) | This standard (RFC) contains a MIB that assists in configuring and managing the user–based security model. |
|---|
| Facilities | IETF RFC 3415 | View–based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) | This standard (RFC) contains a MIB that supports the configuration and management of the View–based access control model of SNMP. |
|---|
| Facilities | IETF RFC 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP) | This standard (RFC) defines the message structure and protocol operations used by SNMPv3. |
|---|
| TransNet | IETF RFC 4291 | IP Version 6 Addressing Architecture | This standard (RFC) defines the addressing architecture of the IP Version 6 (IPv6) protocol. It includes the IPv6 addressing model, text representations of IPv6 addresses, definition of IPv6 unicast addresses, anycast addresses, and multicast addresses, and an IPv6 node's required addresses. |
|---|
| TransNet | IETF RFC 4443 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification | This standard (RFC) defines the control messages to manage IPv6. |
|---|
| TransNet | IETF RFC 8200 | Internet Protocol, Version 6 | This document specifies version 6 of the Internet Protocol (IPv6). |
|---|
| TransNet | IETF RFC 9293 | Transmission Control Protocol | This document specifies the Transmission Control Protocol (TCP). TCP is an important transport–layer protocol in the Internet protocol stack, and it has continuously evolved over decades of use and growth of the Internet. Over this time, a number of changes have been made to TCP as it was specified in RFC 793, though these have only been documented in a piecemeal fashion. This document collects and brings those changes together with the protocol specification from RFC 793. This document obsoletes RFC 793, as well as RFCs 879, 2873, 6093, 6429, 6528, and 6691 that updated parts of RFC 793. It updates RFCs 1011 and 1122, and it should be considered as a replacement for the portions of those documents dealing with TCP requirements. It also updates RFC 5961 by adding a small clarification in reset handling while in the SYN–RECEIVED state. The TCP header control bits from RFC 793 have also been updated based on RFC 3168. |
|---|
| Access | NTCIP 2104 | NTCIP SP–Ethernet | This standard defines the Access Layer for center–to–field communications where the local connection is some variant of Ethernet. |
|---|
One significant or possibly a couple minor issues. For existing deployments, the chosen solution likely has identified security or management issues not addressed by the communications solution. Deployers should consider additional security measures, such as communications link and physical security as part of these solutions. They should also review the management issues to see if they are relevant to their deployment and would require mitigation. For new deployments, the deployment efforts should consider a path to addressing these issues as a part of their design activities. The solution does not by itself provide a fully secure implementation without additional work.
| Issue | Severity | Description | Associated Standard | Associated Triple |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | City of Bartlett Traffic Signals=>mixed use crossing status=>City of Bartlett Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | City of Memphis Traffic Signals=>mixed use crossing status=>City of Memphis Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | Town of Collierville Traffic Signals=>mixed use crossing status=>Town of Collierville Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | City of Germantown Traffic Signals=>mixed use crossing status=>City of Germantown Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | City of Horn Lake Traffic Signals=>mixed use crossing status=>City of Horn Lake Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | City of Millington Traffic Signals=>mixed use crossing status=>City of Millington Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | City of Southaven Traffic Signals=>mixed use crossing status=>City of Southaven Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | Shelby County Traffic Signals=>mixed use crossing status=>Shelby County Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | Municipal Traffic Signals=>mixed use crossing status=>Municipal Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | City of Memphis Pedestrian Hybrid Beacons=>mixed use crossing status=>City of Memphis Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | City of Olive Branch Traffic Signals=>mixed use crossing status=>City of Olive Branch Connected Vehicle Roadside Equipment |
|---|
| Data not defined (high) | High | Required data elements are not defined. | (None) | MDOT Traffic Signals=>mixed use crossing status=>MDOT Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Town of Collierville Traffic Signals=>mixed use crossing status=>Town of Collierville Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis Traffic Signals=>mixed use safety warning status=>City of Memphis TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis Traffic Signals=>mixed use crossing status=>City of Memphis Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis Traffic Signals=>intersection control status=>City of Memphis Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis Traffic Signals=>intersection control status=>City of Bartlett Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis Traffic Signals=>intersection control status=>City of Germantown Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Bartlett Traffic Signals=>mixed use safety warning status=>City of Bartlett TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Bartlett Traffic Signals=>mixed use crossing status=>City of Bartlett Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Town of Collierville Traffic Signals=>mixed use safety warning status=>Town of Collierville TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | MDOT Traffic Signals=>intersection control status=>MDOT Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Town of Collierville Traffic Signals=>intersection control status=>Town of Collierville Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Bartlett TOC=>mixed use safety warning control=>City of Bartlett Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Bartlett Traffic Signals=>intersection control status=>City of Bartlett Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | MDOT Traffic Signals=>mixed use crossing status=>MDOT Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | MDOT Traffic Signals=>mixed use safety warning status=>MDOT Northwest Regional TMC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Municipal TOC=>mixed use safety warning control=>Municipal Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Olive Branch TOC=>mixed use safety warning control=>City of Olive Branch Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Millington TOC=>mixed use safety warning control=>City of Millington Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Germantown Traffic Signals=>mixed use safety warning status=>City of Germantown TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Town of Collierville TOC=>mixed use safety warning control=>Town of Collierville Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Millington Traffic Signals=>mixed use crossing status=>City of Millington Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis TOC=>mixed use safety warning control=>City of Memphis Pedestrian Hybrid Beacons |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis TOC=>mixed use safety warning control=>City of Memphis Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | MDOT Field Sensors=>intersection control status=>MDOT Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | MDOT Northwest Regional TMC=>mixed use safety warning control=>MDOT Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | TDOT Field Sensors=>intersection control status=>TDOT Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Germantown TOC=>mixed use safety warning control=>City of Germantown Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Southaven Traffic Signals=>intersection control status=>City of Southaven Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | CIty of Southaven TOC=>mixed use safety warning control=>City of Southaven Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis Pedestrian Hybrid Beacons=>intersection control status=>City of Memphis Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis Pedestrian Hybrid Beacons=>mixed use crossing status=>City of Memphis Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Memphis Pedestrian Hybrid Beacons=>mixed use safety warning status=>City of Memphis TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Municipal Traffic Signals=>intersection control status=>Municipal Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Municipal Traffic Signals=>mixed use crossing status=>Municipal Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Municipal Traffic Signals=>mixed use safety warning status=>Municipal TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Shelby County Traffic Signals=>intersection control status=>Shelby County Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Shelby County Traffic Signals=>mixed use crossing status=>Shelby County Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Shelby County Traffic Signals=>mixed use safety warning status=>Shelby County TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Horn Lake Traffic Signals=>intersection control status=>City of Horn Lake Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Southaven Traffic Signals=>mixed use safety warning status=>CIty of Southaven TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Germantown Traffic Signals=>mixed use crossing status=>City of Germantown Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Southaven Traffic Signals=>mixed use crossing status=>City of Southaven Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Olive Branch Traffic Signals=>intersection control status=>City of Olive Branch Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Olive Branch Traffic Signals=>mixed use crossing status=>City of Olive Branch Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Olive Branch Traffic Signals=>mixed use safety warning status=>City of Olive Branch TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Millington Traffic Signals=>intersection control status=>City of Millington Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Millington Traffic Signals=>mixed use safety warning status=>City of Millington TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Horn Lake Traffic Signals=>mixed use crossing status=>City of Horn Lake Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Horn Lake Traffic Signals=>mixed use safety warning status=>City of Horn Lake TOC |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Horn Lake TOC=>mixed use safety warning control=>City of Horn Lake Traffic Signals |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | City of Germantown Traffic Signals=>intersection control status=>City of Germantown Connected Vehicle Roadside Equipment |
|---|
| Data not fully defined (medium) | Medium | Some of the data elements for this information flow are not fully defined. | (None) | Shelby County TOC=>mixed use safety warning control=>Shelby County Traffic Signals |
|---|
| Out of date (medium) | Medium | The standard includes normative references to other standards that have been subject to significant changes that can impact interoperability or security of systems and the industry has not specified if and how these updates should be implemented for deployments of this standard. | IETF RFC 6353 TLS for SNMP | (All) |
|---|
| Update data to SNMPv3 | Low | Data has been defined for SNMPv1, but needs to be updated to SNMPv3 format. | (None) | (All) |
|---|
| Use TLS for SNMP Option | Low | The standard allows for multiple security mechanisms. The only defined mechanism that meets the requirements for C–ITS is the one based on TLS. | (None) | (All) |
|---|
| Source | Destination | Flow |
|---|
| City of Bartlett TOC | City of Bartlett Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Bartlett TOC | City of Bartlett Traffic Signals | mixed use safety warning control |
|---|
| City of Bartlett Traffic Signals | City of Bartlett Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| City of Bartlett Traffic Signals | City of Bartlett Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Bartlett Traffic Signals | City of Bartlett Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| City of Bartlett Traffic Signals | City of Bartlett TOC | mixed use safety warning status |
|---|
| City of Bartlett Traffic Signals | City of Bartlett TOC | signal control status |
|---|
| City of Bartlett Traffic Signals | City of Memphis TOC | signal control status |
|---|
| City of Germantown TOC | City of Germantown Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Germantown TOC | City of Germantown Traffic Signals | mixed use safety warning control |
|---|
| City of Germantown Traffic Signals | City of Germantown Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| City of Germantown Traffic Signals | City of Germantown Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Germantown Traffic Signals | City of Germantown Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| City of Germantown Traffic Signals | City of Germantown TOC | mixed use safety warning status |
|---|
| City of Germantown Traffic Signals | City of Germantown TOC | signal control status |
|---|
| City of Germantown Traffic Signals | City of Memphis TOC | signal control status |
|---|
| City of Horn Lake TOC | City of Horn Lake Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Horn Lake TOC | City of Horn Lake Traffic Signals | mixed use safety warning control |
|---|
| City of Horn Lake Traffic Signals | City of Horn Lake Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| City of Horn Lake Traffic Signals | City of Horn Lake Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Horn Lake Traffic Signals | City of Horn Lake Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| City of Horn Lake Traffic Signals | City of Horn Lake TOC | mixed use safety warning status |
|---|
| City of Horn Lake Traffic Signals | City of Horn Lake TOC | signal control status |
|---|
| City of Memphis Pedestrian Hybrid Beacons | City of Memphis Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Memphis Pedestrian Hybrid Beacons | City of Memphis Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| City of Memphis Pedestrian Hybrid Beacons | City of Memphis TOC | mixed use safety warning status |
|---|
| City of Memphis TOC | City of Bartlett Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Memphis TOC | City of Germantown Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Memphis TOC | City of Memphis Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Memphis TOC | City of Memphis Pedestrian Hybrid Beacons | mixed use safety warning control |
|---|
| City of Memphis TOC | City of Memphis Traffic Signals | mixed use safety warning control |
|---|
| City of Memphis TOC | City of Millington Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Memphis TOC | Shelby County Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Memphis TOC | TDOT Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Memphis TOC | Town of Collierville Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Memphis Traffic Signals | City of Bartlett Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Memphis Traffic Signals | City of Germantown Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Memphis Traffic Signals | City of Memphis Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| City of Memphis Traffic Signals | City of Memphis Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Memphis Traffic Signals | City of Memphis Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| City of Memphis Traffic Signals | City of Memphis TOC | mixed use safety warning status |
|---|
| City of Memphis Traffic Signals | City of Memphis TOC | signal control status |
|---|
| City of Millington TOC | City of Millington Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Millington TOC | City of Millington Traffic Signals | mixed use safety warning control |
|---|
| City of Millington Traffic Signals | City of Memphis TOC | signal control status |
|---|
| City of Millington Traffic Signals | City of Millington Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| City of Millington Traffic Signals | City of Millington Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Millington Traffic Signals | City of Millington Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| City of Millington Traffic Signals | City of Millington TOC | mixed use safety warning status |
|---|
| City of Millington Traffic Signals | City of Millington TOC | signal control status |
|---|
| City of Olive Branch TOC | City of Olive Branch Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| City of Olive Branch TOC | City of Olive Branch Traffic Signals | mixed use safety warning control |
|---|
| City of Olive Branch Traffic Signals | City of Olive Branch Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| City of Olive Branch Traffic Signals | City of Olive Branch Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Olive Branch Traffic Signals | City of Olive Branch Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| City of Olive Branch Traffic Signals | City of Olive Branch TOC | mixed use safety warning status |
|---|
| City of Olive Branch Traffic Signals | City of Olive Branch TOC | signal control status |
|---|
| CIty of Southaven TOC | City of Southaven Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| CIty of Southaven TOC | City of Southaven Traffic Signals | mixed use safety warning control |
|---|
| City of Southaven Traffic Signals | City of Southaven Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| City of Southaven Traffic Signals | City of Southaven Connected Vehicle Roadside Equipment | intersection control status |
|---|
| City of Southaven Traffic Signals | City of Southaven Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| City of Southaven Traffic Signals | CIty of Southaven TOC | mixed use safety warning status |
|---|
| City of Southaven Traffic Signals | CIty of Southaven TOC | signal control status |
|---|
| City of Southaven Traffic Signals | MDOT Northwest Regional TMC | signal control status |
|---|
| MDOT Field Sensors | MDOT Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| MDOT Field Sensors | MDOT Connected Vehicle Roadside Equipment | intersection control status |
|---|
| MDOT Field Sensors | MDOT Northwest Regional TMC | signal control status |
|---|
| MDOT Northwest Regional TMC | MDOT Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| MDOT Northwest Regional TMC | MDOT Traffic Signals | mixed use safety warning control |
|---|
| MDOT Traffic Signals | MDOT Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| MDOT Traffic Signals | MDOT Connected Vehicle Roadside Equipment | intersection control status |
|---|
| MDOT Traffic Signals | MDOT Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| MDOT Traffic Signals | MDOT Northwest Regional TMC | mixed use safety warning status |
|---|
| MDOT Traffic Signals | MDOT Northwest Regional TMC | signal control status |
|---|
| Municipal TOC | Municipal Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| Municipal TOC | Municipal Traffic Signals | mixed use safety warning control |
|---|
| Municipal Traffic Signals | Municipal Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| Municipal Traffic Signals | Municipal Connected Vehicle Roadside Equipment | intersection control status |
|---|
| Municipal Traffic Signals | Municipal Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| Municipal Traffic Signals | Municipal TOC | mixed use safety warning status |
|---|
| Municipal Traffic Signals | Municipal TOC | signal control status |
|---|
| Shelby County Health Department Emissions Sensors | City of Memphis TOC | signal control status |
|---|
| Shelby County TOC | Shelby County Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| Shelby County TOC | Shelby County Traffic Signals | mixed use safety warning control |
|---|
| Shelby County Traffic Signals | City of Memphis TOC | signal control status |
|---|
| Shelby County Traffic Signals | Shelby County Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| Shelby County Traffic Signals | Shelby County Connected Vehicle Roadside Equipment | intersection control status |
|---|
| Shelby County Traffic Signals | Shelby County Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| Shelby County Traffic Signals | Shelby County TOC | mixed use safety warning status |
|---|
| Shelby County Traffic Signals | Shelby County TOC | signal control status |
|---|
| TDOT Field Sensors | TDOT Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| TDOT Field Sensors | TDOT Connected Vehicle Roadside Equipment | intersection control status |
|---|
| TDOT Field Sensors | TDOT Region 4 TMC – Memphis | signal control status |
|---|
| Town of Collierville TOC | Town of Collierville Connected Vehicle Roadside Equipment | intersection management application info |
|---|
| Town of Collierville TOC | Town of Collierville Traffic Signals | mixed use safety warning control |
|---|
| Town of Collierville Traffic Signals | City of Memphis TOC | signal control status |
|---|
| Town of Collierville Traffic Signals | Town of Collierville Connected Vehicle Roadside Equipment | conflict monitor status |
|---|
| Town of Collierville Traffic Signals | Town of Collierville Connected Vehicle Roadside Equipment | intersection control status |
|---|
| Town of Collierville Traffic Signals | Town of Collierville Connected Vehicle Roadside Equipment | mixed use crossing status |
|---|
| Town of Collierville Traffic Signals | Town of Collierville TOC | mixed use safety warning status |
|---|
| Town of Collierville Traffic Signals | Town of Collierville TOC | signal control status |
|---|